Wordpress php.ini upload size


#1

I’m trying to increase the size of my wordpress upload capacity which is now at a measly 2MB. I modified the wp-config.php file and added :

@ini_set(‘upload_max_size’ , ‘256M’ );

This didn’t help, still get the error message. So I modified the php.ini file and added:

post_max_size = 256M
upload_max_filesize = 256M

Again, didn’t solve the problem. So now I’m looking to modify the .htaccess file but I can’t find one anywhere.

Can anybody be of help with this?

Any help much appreciated! :smiley:


#2

Did you remember to restart the web server after changing php.ini? Also you can just create an .htaccess file if it doesn’t exist but if it doesn’t exist, it is not going to be setting a lower limit than in php.ini


#3

Maybe you have to restart php-fpm too.


#4

Yes I continuously reboot my server. Still nothing changed.
Support is asking if there is a htaccess file next to wp-config and wp-includes but there is none, or at least none I can see with Filezilla (and it’s set to Force Show Hidden Files)


#5

So now I created a new .htaccess file from scratch and appended :slight_smile:

php_value upload_max_filesize 256M
php_value post_max_size 256M
php_value memory_limit 512M
php_value max_input_time 180
php_value max_execution_time 180

And… you guess it still 2MB upload limit

I am going crazy, spent days over this and 0 help from support of course!


#6

its not possible… they block it… best way – try another hoster