Unable to access server via any port or SSH....!

#1

Hi There,

I have got an START1-S instance running Ubuntu 16.04. It has vestacp & fail2ban installed on it. I was not able to access the server after a maintenance scheduled by the team earlier this month.

Today, i am faced with a horde of problems.

  1. I am unable to access the server via the CONSOLE button present in the instances page.

  2. I cannot access the server using any ports eg: 80, 8083, etc

  3. I uncommented the following lines in sshd_config from
    #AuthorizedKeysFile %h/.ssh/authorized_keys
    to
    AuthorizedKeysFile /root/.ssh/authorized_keys.

Then restarted the service. Then when i tried to connect to the server after sometime, i was unable to do so.

  1. I tried to boot into rescue mode to find out the issue, but am not able to connect to the instance either.

Today, i have created a snapshot and a volume from snapshot to try and attach it as a secondary volume to another instance. But it is not allowing me to do so.

Kindly advise me what can be done to recover the data from the volume or to access the server.

Regards
Renjith.R