Tried Ajenti, works, but very very slow


#1

I google for what can be installed in radxa(a 4 Cores A9 arm board with rk3288) ,just like our server.
Some people said the ajenti can be installed.
I tried it with Ubuntu 14.04
Fllow this
http://support.ajenti.org/topic/349868-installing-on-ubuntu/
and
http://support.ajenti.org/topic/353398-installing-ajenti-v-on-debianubuntu/
No error with ssh.
But it works very very slow .
Who knows why?
How to make it faster , I hope to make a website to test it , but it is too slow to do so.
Maybe you can try!


#2

Disable the ssl , it works faster .
But after reboot it is down …


#3

I use command builded the web server , wordpress works well.
But phpmyadmin show 500 error.
php info:
http://212.47.232.8/info.php
Webserver info:
http://212.47.232.8/p.php
Wordpress
http://212.47.232.8/


#4

Hi,
Can you attach error logs?


#5

2014/12/09 04:21:06 [error] 2645#0: *8078 rewrite or internal redirection cycle while internally redirecting to “/index.html”, client: 221.208.28.7, server: localhost, request: “GET /favicon.ico HTTP/1.1”, host: “212.47.232.8”

I think it is the /etc/nginx/sites-available/default setting problem

server {
  listen   80;


  root /home/wwwroot/default;
  index index.php index.html index.htm;

  server_name localhost;

  location / {
          try_files $uri $uri/ /index.html;
  }

  error_page 404 /404.html;

  error_page 500 502 503 504 /50x.html;
  location = /50x.html {
        root /usr/share/nginx/www;
  }

  # pass the PHP scripts to FastCGI server listening on the php-fpm socket
  location ~ \.php$ {
          try_files $uri =404;
          fastcgi_pass unix:/var/run/php5-fpm.sock;
          fastcgi_index index.php;
          fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name;
          include fastcgi_params;
        }

}

PHPmyadmin
http://212.47.232.8/phpmyadmin/