[SOLVED] 51.15.0.0/16 subnet blocked in Russia


#1

Subnet 51.15.0.0/16 from today added to blockslist in Russia…


[DUPLICATE] Scaleway's Dutch data center banned in Russia
#2

Hello,

We are currently monitoring the situation and will keep you updated as soon as possible:

Benedikt


#3

It seems that we shouldn’t expect it to be unblocked soon

This subnet is the only subnet for Ams? Or there’re any other IP addresses that we can switch to? Is it possible to change the IP address of the server without moving it from Amsterdam location?


#4

Hello,

We have made a blog post about the situation and will updated it as soon as we have more information on it:

Benedikt


#5

Reply from the support ticket: Scaleway does not give us a any new IP address at all, so the servers will be blocked. Besides, there’s no way to purchase a new server, because the new IP address is random and will be from the blocked range again. It seems that there’s no choice other than moving to another hosting provider.


#6

Probably the smartest move. My Amsterdam IP was blocked too, moved services to another hoster.


#7

Which one do you suggest? I use Henztner, but I’m not quite satisfied with it.


#8

Heavily depends on your use case. You get cheap, basic & rock solid hosting at hetzner. Yet they miss some fancy additional features. for mor sophisticated services I would suggest Vultr or Digital Ocean.


#9

Hi there,

@Ramil_Valitov Unfortunately, at the moment we do not have any solution to address the problem. Other cloud providers are facing the same situation and got IP address ranges blocked. We hope the situation will get better as soon as possible.

@gentlemon just a reminder about the community forum, it’s not a place to denigrate our products and / or advertise for other services. The purpose of the Scaleway Community is to ensure that all our customers can interact in a positive and inspiring atmosphere. Thanks for your understanding!

Ed


#10

@gentlemon Thanks a lot!

@edouard Thank you for the info! I don’t want to sound rude, but, frankly speaking, doing nothing like “waiting and hoping” will not solve this situation. I understand that this issue is not your fault, and it’s true that other providers have similar issues, too. It would be great if you could help your customers in a way you can, for example, provide other IP address for the server, or something similar. Thank you in advance!

Meanwhile, I found a temporary solution: to use IPv6 instead of IPv4 to access the server. In this case at least it’s possible to manage the server via SSH.


#11

@Ramil_Valitov I totally understand your point, unfortunately, we are not able to provide such mechanism at the moment. Glad to hear that you find a solution to access your server.


#12

Frankly, I would love to talk positive about scaleway, but somehow this is not possible in the last few months. Somehow it even got worse for now. When there is real improvement in your service, I would be more than happy to praise it, yet you only proof the opposite. @Imen promis improvement months ago and yet there wasn’t really any. So I am begging you, please proof me wrong on my current opinion.


#13

@Ramil_Valitov DO is also in block lists like Hetzner, you can check ip ranges by this link…

FYI at this moment the blocked ip ranges:

Amazon

13.125.0.0/16
13.56.0.0/14
13.230.0.0/15
18.130.0.0/16
18.144.0.0/16
18.184.0.0/15
18.194.0.0/15
18.196.0.0/15
18.204.0.0/14
18.218.0.0/16
18.236.0.0/15
34.192.0.0/10
35.156.0.0/14
35.160.0.0/13
35.176.0.0/15
35.178.0.0/15
35.180.0.0/16
52.32.0.0/16
52.56.0.0/16
52.57.0.0/16
52.58.0.0/15
52.64.0.0/12
52.192.0.0/11
54.212.0.0/15
54.144.0.0/12
54.160.0.0/12
54.228.0.0/15

Blackberry

68.171.224.0/19
74.82.64.0/19
103.246.200.0/22
178.239.88.0/21

Clouding.io

185.166.212.0/23

DigitalOcean

46.101.128.0/17
128.199.0.0/16
139.59.0.0/16
159.89.0.0/16
159.203.0.0/16
165.227.0.0/16
167.99.0.0/16
174.138.0.0/17
188.166.0.0/17
206.189.0.0/16

Google

23.251.128.0/19
35.184.0.0/13
35.192.0.0/12
35.224.0.0/12

Hetzner

178.63.0.0/16

Microsoft

51.136.0.0/15 (различные источники сообщают что 51.136.0.0/17 выделена под Azure)
51.15.0.0/16
195.154.0.0/17

Telegram

91.108.4.0/20
91.108.16.0/22
91.108.56.0/22
109.239.140.0/24
149.154.160.0/20

Others

35.208.0.0/12 — Merit Network
159.65.0.0/16 — phscare.org
203.104.128.0/20 — linecorp.com
203.104.144.0/21 — linecorp.com
203.104.152.0/22 — linecorp.com
91.121.0.0/16 — OVH
47.91.64.0/19 — Alibaba.com (AliCloud)
64.137.0.0/17 — Network Layer Technologies
94.177.224.0/21 — Aruba S.p.A., Italy

#14

Any news? It would be nice to get ip from another subnet.


#15

Officially not possible to get a new IP from support.

Here is chance to get a new IP:


go to: https://cloud.scaleway.com/#/zones/ams1/ips

click on “new reserved IP” and just click “reserve IP”. You will get a new IP.

Now, if you get a non blocked IP, change to your server and select the new free IP. save, your server should now be accessable with your new IP.

However, this only workds, if scaleway has another subnet and I am not quite sure if scaleway offers another subnet. I just tried 10 times, always the blocked subnet. You might need to change to paris or another hoster to get a non blocked IP.

Edit:

I tried quite often (50 times), always the same subnet. You basically have to switch.


#16

I tried to reserve a new IP in Amsterdam and in Paris, but I always get an IP from the blocked subnet! No matter how many times to try :pensive:


#17

It seems that the IP range is unblocked, can anyone confirm everything is ok?

Thanks


#18

No, it’s still blocked. You can check it yourself using the official service https://blocklist.rkn.gov.ru
Just enter any IP address and fill in the captcha, then click the blue button:

If you will see any table like below, then it means it’s still blocked. If there’s no table, then it’s not blocked. I tried several IP addresses right now, for example:

I also tried to connect to my server, my ISP still blocks it.

P.S. There’s information that Russian government has put an order in tender to have unlimited access to Internet for themselves :smile: I think that it means the blocking is permanent, so be ready for that, guys.


#19

Yep, I’m tried this before posting, but anyway get ip from old subnet.


#20

IP range is still blocked by my ISP. But I can access my instances over SSH, and VPN tunnel to them works fine.