[OFFICIAL] New linux distributions (Debian, CoreOS, CentOS, Fedora, Arch Linux, ...)


#22

It is fixed today. its was a small bug .


#23

NEW: Ubuntu Utopic + UPGRADED: Ubuntu Trusty, Debian Wheezy, Docker


New :


Upgraded :




#24

Would Project Atomic based off Fedora be an option? It has no ARM support at present, but seems more suited to sub Data Center sized Docker deployments, than say CoreOS, Mesophere, Kubernetes etc

They have a Bare Metal ISO option, based off Fedora 21.


#25

I tried openSUSE, it works in chroot.
The image I created seems to boot. No luck connecting via ssh though
For anyone who wants to try https://en.opensuse.org/HCL:Chroot

Also https://arkos.io will be a nice option when it becomes stable


#26

Try to boot and look at the console, you can probably see a printed error that explains why ssh don’t run


Looks interesting, we need to check if someone already ran it on an arm server (i.e raspberry pi)


#27

Looks like you replied to the wrong person, my post was regarding Project Atomic from 12 days ago.


#28

It was my fault… ssh works fine


#29

Ubuntu Trusty and Utopic have been upgraded :


#30

I appreciate your attempt to run opensuse. Can you explain a little bit more in detail what you have done and what worked? I would consider to try it next!

Best,
Robert


#31

Unfortunately I didn’t have time to play with it. I installed a couple of packages with zypper and I did update and nothing more.
The commands I used:

mkfs -t ext4 /dev/nbd1
mkdir whatever
mount -t ext4 /dev/nbd1 whatever
wget http://download.opensuse.org/ports/armv7hl/distribution/13.2/appliances/openSUSE-13.2-ARM-JeOS.armv7-rootfs.armv7l-1.12.1-Build32.1.tbz
tar xvjf *.tbz -C whatever
cp /etc/resolv.conf whatever/etc/
vi whatever/etc/fstab

and I added the line

/dev/nbd0 /     ext4   defaults        0 0

then I powered off the server and followed the steps 3,4 and 5 from

also you may need to install bzip2 to extract the files from tbz

Hope this helps


#32

We just released the first Fedora image


#33

@xristis, we created a placeholder repository on Github for future work on Opensuse


#34

Pydio have been upgraded :


#35

Owncloud have been upgraded :


#36

First Archlinux image release (BETA):


#37

Please, add CentOS image.


#40

It’s in progress :smile:


#41

Vivid stable nearly ? c:


#42

Is there any chance we see RancherOS support in the future?


#43

Any updates from CentOS ? Why Ubuntu :disappointed: