Cannot log in to scaleway console

#1

When I try to log in to https://console.scaleway.com, I am stuck on a permanent loading screen. This means I cannot even update my payment details, which is a concern.

I have disabled every add on in my browser (firefox 76.0 64-bit, on gentoo linux) and the issue persists. On the old interface I could log in without problems. Please ensure my account is not cancelled due to an unpaid invoice, as I cannot access it to update my details at present.

#2

Have you tried with another browser?

1 Like
#3

Yes I can confirm also tried in Chromium; Version 83.0.4103.44 (Developer Build) (64-bit), and have the same issue.

This is frustrating because scaleway was perfect for me, until this issue with the console!

Is there any way you would consider reactivating the old system? The fact that billing and support runs on the same app as server management - which in turn depends on javascript and seems to have caused issues for multiple people - doesn’t look good :confused:

#4

Further, I can confirm that this issue applies for both password login and magic link.

#5

And today, I get this email:

Really not impressed. I used to recommend you to people, now I can’t even pay my own bill! This scaleway console needs to revert back how it was, or be redesigned.

#6

I have tried everything you suggested. My account is still unusable and I am unable to submit a support ticket. Please advise.

It has now been three weeks and no resolution to this issue.

#7

Is your computer’s clock in sync ? Sometimes it can affect the login system. Also, if you can, please attach a screenshot of your browser’s console so we can see what error you’re getting. Sorry for the trouble.

1 Like
#8

Thanks! That’s fixed it.