Add latest PHP 7.4

#1

Add PHP 7.4 to current environments